Show the warning message when a user overwrites the more recent script