Uploaded image for project: 'ngrinder'
  1. ngrinder
  2. NGRINDER-504

Show script initialize error in log

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1
    • Fix Version/s: 3.1.1
    • Component/s: controller
    • Labels:
      None

      Description

      Currently, if the script has a syntax error, the error is not shown in the log while initialization in agents..

      So.. user may not know what is the problem is/
      This problem is reported in http://sourceforge.net/p/grinder/bugs/215/.

      I need to fix the GrinderProcess to report script initialization error in the log.

        Activity

        junoyoon JunHo Yoon added a comment -

        Fixed

        junoyoon JunHo Yoon added a comment -

        Close All


          People

          • Assignee:
            junoyoon JunHo Yoon
            Reporter:
            junoyoon JunHo Yoon
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: