Uploaded image for project: 'CUBRID APIs'
  1. CUBRID APIs
  2. APIS-664

[PDO] CCI version number is incorrect in PDO driver 8.4.4

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: PHP-8.4.0
    • Fix Version/s: PHP 8.4.4.0002
    • Component/s: PDO Driver
    • Labels:
    • Environment:
      • OS: Linux 64bit
      • CUBRID: 8.4.4.2001
      • PHP: 5.5.0
      • Driver: cubrid-pdo 8.4.4.0002 (20130903)

      Description

      Similar as APIS-662, CCI version number used in PDO Driver 8.4.4.0002 is 9.2.0, user may not understand why we use CCI 9.2.0 in the pdo driver 8.4.4.

      I suggest change the CCI version number to 8.4.4, in order to ensure the consistency between PDO Driver and its packaged CCI source

      1. cci_version.jpg
        11 kB
        Ray Yin
      2. pdo 8.4.4.PNG
        4 kB
        谢韦华[Bert]

        Activity

        Hide
        cn15800 谢韦华[Bert] added a comment -

        Linux
        The version of cci is 8.4.4
        Windows
        The driver will link the cci lib which user installed, so the version is not fixed

        Show
        cn15800 谢韦华[Bert] added a comment - Linux The version of cci is 8.4.4 Windows The driver will link the cci lib which user installed, so the version is not fixed
        Hide
        ryin005 Ray Yin added a comment -

        *Test OS: Linux 64, Win32, Win64
        *PHP: 5.5.0, 5.4.3, 5.3.13

        • Driver: cubrid-pdo 8.4.4.0002 (2013-11-22)

        Test Result: Pass

        Close the issue

        Show
        ryin005 Ray Yin added a comment - *Test OS: Linux 64, Win32, Win64 *PHP: 5.5.0, 5.4.3, 5.3.13 Driver: cubrid-pdo 8.4.4.0002 (2013-11-22) Test Result: Pass Close the issue

          People

          • Assignee:
            cn15800 谢韦华[Bert]
            Reporter:
            ryin005 Ray Yin
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: