Uploaded image for project: 'CUBRID APIs'
  1. CUBRID APIs
  2. APIS-609

[PDO] The PDO 9.1.0.0004 version no. is incorrectly displayed on PHP 5.5

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a Bug
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: PHP Driver
    • Labels:
    • Environment:

      Description

      I have tried to install PDO driver 9.1.0.0004 by using phpize way http://www.cubrid.org/wiki_apis/entry/php_cubrid_linux_build_guide_2, and then use the phpinfo() to check the pdo driver's version

      {code}
      <?php phpinfo(); ?>{code}

      Expected Result:

      pdo_cubrid
      pdo_cubrid support enabled
      Client API version 9.1.0.0004

      Actual Result:

      pdo_cubrid
      pdo_cubrid support enabled
      Client API version 9.1.0.0002

        Activity

        cn15800 谢韦华[Bert] added a comment -

        I have test the case with php5.4 and php5.5, and the version number is right.

        I get source code from : http://10.34.64.219/2013-07-17/9.1.0/

        Please confirm your config file php.ini, pdo_cubrid.so update or not.

        php.ini:
        extension=/mnt/hgfs/php_module/pdo_trunk/modules/pdo_cubrid.so

        ryin005 Ray Yin added a comment -

        Test Result: Pass

        ryin005 Ray Yin added a comment -

        It is not a bug

        Close the issue

        kadishmal Esen Sagynov added a comment -

        Next time it may be more appropriate to resolve such issues as "Can't reproduce" instead of "Not bug".


          People

          • Assignee:
            cn15800 谢韦华[Bert]
            Reporter:
            ryin005 Ray Yin
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: