Uploaded image for project: 'CUBRID APIs'
  1. CUBRID APIs
  2. APIS-606

Test node-cubrid with CUBRID 8.4.4 and 9.2.0

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Completed
    • Affects Version/s: node-cubrid 2.1.0
    • Fix Version/s: node-cubrid 2.1.0
    • Component/s: Node.js
    • Labels:
      None

      Description

      Test node-cubrid with CUBRID 8.4.4 and 9.2.0 on Windows, Linux and Mac OS X.

        Activity

        Hide
        kadishmal Esen Sagynov added a comment -

        Fixed some tests which were failing for CUBRID 8.4.4 and 9.2.0.

        Show
        kadishmal Esen Sagynov added a comment - Fixed some tests which were failing for CUBRID 8.4.4 and 9.2.0.

          People

          • Assignee:
            kadishmal Esen Sagynov
            Reporter:
            kadishmal Esen Sagynov
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - Not Specified
              Not Specified
              Remaining:
              Remaining Estimate - 0 minutes
              0m
              Logged:
              Time Spent - 3 hours, 40 minutes
              3h 40m